I have uploaded my web application on server but am getting this error. Please help!!!
Server Error in '/' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.
Source Error:
Line 26: --> |

Suthish NairPosted Feb 16, 2011, 2:52 AM
Krishna GaradPosted Feb 14, 2011, 7:05 AM
Vijay YadavPosted Feb 14, 2011, 7:02 AM
and @Amit thanks to you also but there is only one web.config if any suggestion please help!!!
Amit ChoudharyPosted Feb 14, 2011, 6:52 AM
This problem basically occurs having multiple web.config file in the project. Check for it if you have multiple web.config then please double check the content of second web.config it should not have duplicate attributes to the first one in your root.
Thanks.
Please mark "Do you like this post"? if it helps you
Krishna GaradPosted Feb 14, 2011, 6:38 AM
MainTitle Directory
SubFolder1()
Sub web.confige
SubFolder2()
Sub web.confige
.
.
.
Root Web.confige file
MainTitle Directory might be many different titles.
Vijay YadavPosted Feb 14, 2011, 6:17 AM
Thanks for your reply and you are right i have uploaded all the files under one folder in root directory i.e. this problem has come but when i take all the files outside that subfolder it works fine. But i want to put it in subfolder so that i can upload multiple web application on the same server.
Krishna GaradPosted Feb 14, 2011, 4:53 AM