Iam trying to start sql server 2005. but it is not started.
I have type foll command in cmd:
C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\binn >sqlsersvr.exe
It showing me foll error
2011-05-23 12:34:00.64 Server Server process ID is 1400.
2011-05-23 12:34:00.64 Server Logging SQL Server messages in file 'C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\LOG\ERRORLOG'.
2011-05-23 12:34:00.64 Server This instance of SQL Server last reported using a process ID of 2004 at 5/21/2011 6:45:23 PM (local) 5/21/2011 1:15:23 PM (UTC). This is an informational message only; no user action is required.
2011-05-23 12:34:00.65 Server Registry startup parameters:
2011-05-23 12:34:00.65 Server -d C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\master.mdf
2011-05-23 12:34:00.65 Server -e C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\LOG\ERRORLOG
2011-05-23 12:34:00.65 Server -l C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\mastlog.ldf
2011-05-23 12:34:00.98 Server SQL Server is starting at normal priority base (=7). This is an informational message only. No user action is required.
2011-05-23 12:34:00.98 Server Detected 2 CPUs. This is an informational message; no user action is required.
2011-05-23 12:34:01.59 Server Using dynamic lock allocation. Initial allocation of 2500 Lock blocks and 5000 Lock Owner blocks per node. This is an informational message only. No user action is required.
2011-05-23 12:34:01.87 Server Database Mirroring Transport is disabled in the endpoint configuration.
2011-05-23 12:34:01.89 spid5s Starting up database 'master'.
2011-05-23 12:34:03.45 spid5s Recovery is writing a checkpoint in database 'master' (1). This is an informational message only. No user action is required.
2011-05-23 12:34:04.54 spid5s SQL Trace ID 1 was started by login "sa".
2011-05-23 12:34:04.64 spid5s Starting up database 'mssqlsystemresource'.
2011-05-23 12:34:05.75 spid8s Starting up database 'model'.
2011-05-23 12:34:05.78 spid5s Server name is 'COMP1\SQLEXPRESS'. This is an informational message only. No user action is required.
2011-05-23 12:34:05.78 spid5s Starting up database 'msdb'.
2011-05-23 12:34:06.23 Server A self-generated certificate was successfully loaded for encryption.
2011-05-23 12:34:06.25 Server Server is listening on [ 'any'
2011-05-23 12:34:06.25 Server Server local connection provider is ready to accept connection on [ \\.\pipe\SQLLocal\SQLEXPRESS ].
2011-05-23 12:34:06.26 Server Server named pipe provider is ready to accept connection on [ \\.\pipe\MSSQL$SQLEXPRESS\sql\query ].
2011-05-23 12:34:06.26 Server Dedicated administrator connection support was not started because it is not available on this edition of SQL Server. This is an informational message only. No user action is required.
2011-05-23 12:34:06.26 Server The SQL Network Interface library could not register the Service Principal Name (SPN) for the SQL Server service. Error: 0x54b. Failure to register an SPN may cause integrated authentication to fall back to NTLM instead of Kerberos. This is an informational message. Further action is only required if Kerberos authentication is required by authentication policies.
2011-05-23 12:34:06.26 Server SQL Server is now ready for client connections. This is an informational message; no user action is required.
2011-05-23 12:34:06.67 spid8s Clearing tempdb database.
2011-05-23 12:34:08.35 spid8s Starting up database 'tempdb'.
2011-05-23 12:34:09.73 spid5s Recovery is complete. This is an informational message only. No user action is required.
2011-05-23 12:34:10.67 spid11s The Service Broker protocol transport is disabled or not configured.
2011-05-23 12:34:10.70 spid11s The Database Mirroring protocol transport is disabled or not configured.
2011-05-23 12:34:13.48 spid11s Service Broker manager has started.
2011-05-23 16:05:53.71 spid11s Service Broker manager has shut down.
2011-05-23 16:05:55.68 spid5s SQL Server is terminating in response to a 'stop' request from Service Control Manager. This is an informational message only. No user action is required.
2011-05-23 16:05:55.84 spid5s SQL Trace was stopped due to server shutdown. Trace ID = '1'. This is an informational message only; no user action is required.
2011-05-23 16:05:56.15 Server The SQL Network Interface library could not deregister the Service Principal Name (SPN) for the SQL Server service. Error: 0x54b. Administrator should deregister this SPN manually to avoid client authentication errors.
Plz help me out!!!!

Ankit NandekarPosted May 26, 2011, 2:32 AM
http://social.msdn.microsoft.com/Forums/en/sqldatabaseengine/thread/306f45ad-1e5a-4afd-8f57-222c4b686df0
Posted May 26, 2011, 2:30 AM
Is your machine part of a domain or just workgroup?
This probably isn't an error that you need to be concerned about. Every time an instance is started, SQL Server will attempt to automatically register a Service Principal Name (SPN) to be used for Kerberos authentication in case it's available(the BOL has more information about the format of the SPN). Kerberos authentication requires that the client and server machines belong to the same domain or else, trusted domains. In your case, the error indicates a Windows error of 1355 (=0x54B) which translates to "The specified domain either does not exist or could not be contacted." If I had to guess, I would say that your machine is not part of a domain. There's no problem with this except that Kerberos authentication will not be available.
One other thing. The registration of the SPN will only succeed if the account starting the service has the privilege to do so --normally the Local System Account or a Domain Admin account. But if SPN registration failed because of lack of privilege, the error would be different.
Refer the below URL for more.
http://social.msdn.microsoft.com/forums/en-US/sqldatabaseengine/thread/567d77bf-4f23-4ea7-8eae-7a6f295f7701/
http://support.microsoft.com/kb/909801
http://www.sqlservercentral.com/Forums/Topic779515-359-1.aspx#bm779522
http://www.sqlservercentral.com/Forums/Topic452313-146-4.aspx#bm465972
Hope this helps you.